Computer Question - Help! Driving me nuts! - Cat Forum : Cat Discussion Forums
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 12-06-2005, 05:43 PM Thread Starter
 
Join Date: Aug 2004
Posts: 787
Computer Question - Help! Driving me nuts!

Okay, I don't know how to get rid of it, but everyonce and a while i'm on a site and this pop-up comes up and says "A runtime error has occured, click to debug" And you click yes or no. It started when I installed microsoft works. Does anyone know how to get rid of this??
22Raiynee22 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12-06-2005, 05:50 PM
 
Join Date: Aug 2004
Posts: 1,882
emrldsky is offline  
post #3 of 3 (permalink) Old 12-06-2005, 05:55 PM Thread Starter
 
Join Date: Aug 2004
Posts: 787
ahh! THANK YOU! You're my hero!
22Raiynee22 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Cat Forum : Cat Discussion Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome