couldn't attach my pics - can you help? - Cat Forum : Cat Discussion Forums
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 10-27-2016, 11:16 AM Thread Starter
Cool Cat
 
maggie23's Avatar
 
Join Date: Mar 2012
Location: Seattle
Posts: 1,273
couldn't attach my pics - can you help?

the following error box appeared when i tried to attach a couple of pics that i had saved to my hard drive from my phone as usual:

"Your submission could not be processed because a security token was missing.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error."

and i clicked on the "inform the administrator", but that didn't work either because it asked me to prove i wasn't a robot by answering a question, but there was NO question to answer.

any ideas? i haven't had a problem attaching pics before. not sure what is different.
maggie23 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 10-28-2016, 11:01 AM
Administrator
 
administrator's Avatar
 
Join Date: Apr 2010
Posts: 551
A security token is a generic error message which could cover a few things.

Your images may be too large in size, have you tried cropping or limiting the content?

Your images may be too large dimension wise, have you tried scaling them down?

You may be attempting to load too many images into a thread/post at once, have you tried limiting the amount of images?

The human verification (Solve Media Box) is a black screen, which generates an image after about 10-15 seconds. I just tested it and it is working correctly.

Thanks,
- Jb
administrator is offline  
post #3 of 4 (permalink) Old 10-28-2016, 07:16 PM Thread Starter
Cool Cat
 
maggie23's Avatar
 
Join Date: Mar 2012
Location: Seattle
Posts: 1,273
thx. the pics musta been too large i think. got it to work after shrinking them, tho!
maggie23 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 10-31-2016, 11:27 AM
Administrator
 
administrator's Avatar
 
Join Date: Apr 2010
Posts: 551
Quote:
Originally Posted by maggie23 View Post
thx. the pics musta been too large i think. got it to work after shrinking them, tho!
Glad to hear!

Always happy to help people post images of cats. :3

- JB
administrator is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Cat Forum : Cat Discussion Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome