Cat Forum banner
1 - 3 of 3 Posts

·
Premium Member
Joined
·
28,610 Posts
Discussion Starter · #1 ·
I won't be online until about 9:00 p.m. I have to defragment. I have done everything to get this computer going, and that's next. By the way, out of the blue, a notice came up the other day saying that autoexec was not there, and gave me instructions as to how to get it back. What in the world is it? Now it comes up and takes up half the screen when I boot up.

It sometimes takes 2 hours and sometimes 4 to defragment, but this morning I wanted to finish. It was 90% done last night. Today at noon I got a notice that it couldn't defragment because of disk errors, but scandisk shows no problems, Norton shows no virus, and Spybot didn't help. The computer is just much slower, and it was as fast as a sloth before this. :roll: Want to take up a collection for the computer deprived? :wink:
 

·
Registered
Joined
·
656 Posts
Jeanie I know what you are going through! My computer just up and quit defragmenting all together! It also will not run scandisk. I know something is wrong, however I am cluless how to fix it. So I am stuck with a slow computer...frustrating!
 

·
Premium Member
Joined
·
28,610 Posts
Discussion Starter · #3 ·
You could try computingchat.com. It's catman's new site. Right now it's new, and I'm asking a LOT of questions, but that's to be expected. The jmore people asking questions, the more people who will join to answer them. I got it to defragment finally! For the latest update on this saga, go see my new question! I hope someone can help me--hint, hint! :roll:
 
1 - 3 of 3 Posts
Top