Cat Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
492 Posts
Discussion Starter · #1 ·
I hate to come in here and instantly bring up a problem, lol... But I'm having issues. I stay logged into the forum for as long as I'm here, but if I close out, I have to log back in, even though I selected automatic login.

That's not that big of a deal. My main issue is with trying to stay logged into the Photo Gallery. When I enter it, I'm not logged in, even though I was logged into the forums. So I manually log in, and it says I logged in successfully. But when it loads back up, I'm not logged in.

I'm using AOL, with mild cookie blocking, but catforum.com set to "always allow." Any help would be appreciated so that I can upload more pictures of my kitties :)

Thanks
Amber
 

·
Registered
Joined
·
162 Posts
AmberD said:
I hate to come in here and instantly bring up a problem, lol... But I'm having issues. I stay logged into the forum for as long as I'm here, but if I close out, I have to log back in, even though I selected automatic login.


Amber
Oh my God, until I read this topic, I still think that I'm the only one have log in problem. I had the same trouble as AmberD. And today, there's another. I logged in, surfed the forum and suddenly was kicked out! :( Luckily, I have backup solution on time :p
 

·
Registered
Joined
·
10,230 Posts
Hi, I have that problem occasionally too. Are you doing this at night time? This is the only time it happens to me, during morning and mid day it never does this. I don't think it's anything with our computer, I just thought it was the website updating or such at night.

I dont know how to solve the problem if it happens to you mid day too.. hope you find out what is wrong. :wink:
 

·
Registered
Joined
·
492 Posts
Discussion Starter · #4 ·
Thanks for the replies. I might only have been logging in at night, I'm not sure.

Right now I'm at a friend's apartment, and I'm not having the same problems. I logged into the forum, then clicked "Cat Photos," and not only was I still logged in at the Gallery, but when I clicked "Upload photos," it was going to let me! Unforunately, I don't have any photos with me, lol.

I'll try again at home during the day, but somehow I suspect that AOL is to blame. AOL is to blame for everything ;)
 

·
Registered
Joined
·
6,799 Posts
i dont have this problem
if you clear your cookies/they are automatically deleted then it will not keep you logged in, even if you select it.
 

·
Registered
Joined
·
1,640 Posts
do you have cookies enabled in your browser?

try:

deleting your temporary internet files

and/or

deleting you cookies.


then log back in.


it must have something to do with your computers settings. i access the site from two seperate locations and have no probelms staying logged in to the forum.

i have to log into the photo gallery often on the other hand.
 

·
Registered
Joined
·
492 Posts
Discussion Starter · #9 ·
Zalensia said:
i dont have this problem
if you clear your cookies/they are automatically deleted then it will not keep you logged in, even if you select it.
We clear the cookies about 2-3 times a week. When that happens, I have to re-login to all my forums I have set to automatically long me in. But my problem with this site is that if I close it out and then open it up later, same online session, it doesn't remember me. Although, this doesn't bother me too much. It's the problem with the Photo Gallery that's really troubling me.

catman said:
try www.catforum.com in your settings... add the www. - give it a shot.
It doesn't put www in there, actually. Everything's just whatever's directly in front of the .com.

So anyway, I tried "Enable all cookies," thinking that would help, but it didn't. So I tried some google searches and came up with another solution (using "advanced" options to Override Automatic Cookie Handling, and then allowing all cookies). That almost worked! I logged into the Photo Gallery okay, but then when I hit "upload photos," it asked me to relog in, and I couldn't. So I deleted all cookies, tried it again with the same result.

One step further, but still out of reach. Oh well, I guess I just won't get to use the Gallery. The forum is the main thing :)
 

·
Registered
Joined
·
492 Posts
Discussion Starter · #10 ·
I just said this in the other thread, but I wanted to add it here, too, as closure, lol. The updated Gallery works for me! Thank you! Now I have to take more pictures :)
 
1 - 10 of 10 Posts
Top