Cat Forum banner

1 - 6 of 6 Posts

·
Premium Member
Joined
·
8,629 Posts
Discussion Starter #1
I'm wondering what is going on with the PetGuide app?
This is the second time within about three weeks, that the Guide won't load?
Technical problems or ??
I had to go to my browser on my phone, to access the forum, right now....not the most user friendly experience! :-(
Thanks!
Sharon
 

·
Premium Member
Joined
·
8,629 Posts
Discussion Starter #2
Maybe it was a 'burp' in the system! It's working again...for now!:p
 

·
Administrator
Joined
·
579 Posts
Please let us know if this happenes again. Did the app get stuck on the loading screen? Blank screen? Was there an error message?

Also, which phone are you using?

Thanks,
Marie
 

·
Super Moderator
Joined
·
26,391 Posts
With 127 cats and 28 dogs, there was probably hair stuck in the poor phone. There's probably a little tiny mobile hairball in the house somewhere that it coughed up.
 

·
Registered
Joined
·
0 Posts
I've gotten thus as well on my iPad app. The forum just won't load...then a little bit later, it works.
 

·
Premium Member
Joined
·
8,629 Posts
Discussion Starter #6
LOL! No hairballs, from my phone...yet!:p:D

I have a Samsung Galaxy S3, and these issues just started recently.

Phone screen says "connecting to server" then screen says "problem connecting, please try again later"!
Also "contact your forum Administrator"...

I'm also not getting my notifications by email...several days will go by, then I'll have several that come in all at once!:eek:
I was getting emails consistently, within at least an hour or two!
Thank You!:)
Sharon
 
1 - 6 of 6 Posts
Top