Cat Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
422 Posts
Discussion Starter #1
My old signature keeps showing up, but when I go to edit or my profile, the new one shows up. I think it worked for a while, I don't know why it isn't working now. The image fits the size restriction...
 

·
Premium Member
Joined
·
2,856 Posts
This happened to me once. I couldn't figure out why. I used tinypic as well. I discovered at one point when going on a thread that my image was hanging (not loading and preventing the page from fully loading)... I don't know if that's why it eventually reverted or not.

I moved my image over to imageshack and it didn't happen again.
 

·
Premium Member
Joined
·
2,538 Posts
My old signature keeps showing up, but when I go to edit or my profile, the new one shows up. I think it worked for a while, I don't know why it isn't working now. The image fits the size restriction...
Thank you. This validates I'm not crazy. At least not with the signature thing. Yes I had this problem last night.
 

·
Registered
Joined
·
8,978 Posts
Changed mine today (photobucket sucks now, had to switch to flickr until I find someplace better). It seems to be working ..
 

·
Registered
Joined
·
689 Posts
I just noticed that on mine this evening. I never see it usually when I'm on my phone. I cleared my cache and it seems to be working fine again. *Shrugs* I use Flickr, too.
 

·
Registered
Joined
·
422 Posts
Discussion Starter #10
Alright, I uploaded the image to my photobucket(as opposed to tinypic, yeah I know, basically same thing) and re-updated it again. Now it seems to be working.
 
1 - 10 of 10 Posts
Top