Cat Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1,134 Posts
Discussion Starter · #1 ·
Ok, I normally hit the back button(or delete key, depending on what type of keyboard) to go back to the main page from topics, etc. Well, today it would go back 2 times when I hit it only once. it was as if the main page, or the cat photos section, or the forum area didn't even exist when I try to go back? I don't know. Maybe it's my computer, but thought I'd give the heads up.

I use the Panther OS on Mac and the safari browser
 

·
Registered
Joined
·
1,319 Posts
What a great choice of computer and operating system! :D

I have no idea why you have a problem, but I didn't even know you could do that, so I had to try it with my browser and it worked. Cool beans!

Anyway, depending on how knowledged you are about Mac OS X, you could always try to run Cocktail or similar program to clear out some old cache files. Cocktail is a Shareware you can try out, but you will be prompted to pay eventually. I know there's some other, freeware, that does the same, but i kind of like the many functions in Cocktail that lets you not only clean out your system but also make it more effective.

Maybe even just repair the permissions in Disk Utility might fix it. I asume you've done all the latest updates of both Panther and Safari (well they come together so I guess if you done the upgrade to 10.3.4 and the security updates you will have all the latest and best). But running a permission repair in Disk Utility is never wrong and can be done maybe once a week or every other week as a precausion.
 
1 - 4 of 4 Posts
Top