Cat Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1,012 Posts
Discussion Starter · #1 ·
I've tried posting pictures from several sites, webshots, image station and from the member gallery. None of them have worked. Can anyone help me out? Is it even possible to use a link to the member photo gallery to post a pic? It seems like you could since it has been uploaded.
 

·
Registered
Joined
·
749 Posts
First sign up at a photo uploading website. Once you’ve done that, upload your pictures and copy the link to them. Once that is finished you can post the link here between the symbols. Finally, your picture should show.

You could also sign up at http://www.villagephotos.com/ where I can give you one on one directions since I'm a member there as well. Once you’re a member at village photo click My Albums link, then the Upload New Images link. Once there, scroll down and click the browse button and search your computer for your picture. Once you found it, double click on it and then hit the upload button. Your picture should then be uploaded onto the website. Once that is done, find your picture in your album. Click the Image URL, Tools, and Resources page link. Scroll down and copy the Public Image URL. Once you have that go to the Cat Forum and post the link your just copied between symbol and there you go! Your picture should be there! Good luck and I hope this works for you! :D
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top