Cat Forum banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Premium Member
Joined
·
8,627 Posts
Discussion Starter #1
Anybody else experiencing technical difficulties with the phone app tonight? "Not connecting to server" messages?
Just wondering...
Thanks!
 

·
Registered
Joined
·
2,890 Posts
I thought it was my ISP connection, since I couldn't get on via phone app (WiFi) or PC...
Glad I was persistent and kept trying! Now I know I wasn't alone in this, thanks for mentioning it, Sharon.

For a few minutes (I was bored), I even went on the petforum uk version for cats! Lol.
 

·
Registered
Joined
·
8,978 Posts
Site was down I believe. Was at least half an hour for me. I noticed it on the phone and switched to the tablet then tried the iMac.

No go until just a bit ago.i
 

·
Premium Member
Joined
·
8,627 Posts
Discussion Starter #4
Yep! That's what happened to me! I had to laugh, a little pop up kept saying if the problem continued, to contact the administrator...Ummm sure! How?:rolleyes::p
 

·
Premium Member
Joined
·
8,627 Posts
Discussion Starter #5
OMG! It's doing it again! The timeline's not loading! I'm surprised I made it here!:eek: :what:
 

·
Premium Member
Joined
·
8,627 Posts
Discussion Starter #6
OK...hopefully that was just a burp in the system! :p
 

·
Administrator
Joined
·
573 Posts
Anyone still receiving "Not connecting to server" messages? Are there still loading issues? Was this just on your phones or desktop as well?

Thanks,

-Marie
community support
 

·
Premium Member
Joined
·
8,627 Posts
Discussion Starter #8
Thank you for checking Marie!:)
Speaking only for myself, things seem to have gone back to working normally today!:p
Sharon
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top